Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.

If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping

Answers may be delayed for posts that do not include sufficient information.

Import loads of Data

Hi there,

i noticed inacceptable performance when importing big amount of Data. I tried to import about 70 thousand records, which are in one single RDF file. The CA import utility tells me, it'll take about 7 hours. Is there any way to speed it up? Thanks.


  • Try running the import on the command line with the --no-search-indexing  option set. This will bypass indexing and often makes things go much faster. Don't forget to reindex your database after the import is complete though.
  • Thanks, it reduces the import time to 3 hours in total for 70 thousand records, which is still not good enough for my organisation. I guess, we can't use CA with this flaw.
Sign In or Register to comment.