Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Doesn't read the style-sheets in Providence 1.7 rc after upgrading from 1.63

Hello, I have problem with the Providence 1.7 rc after upgrading from 1.63.
Looks like it doesn't read the style-sheets or some other problem with
the Providence default theme.

Any suggestions?  Thank you!

Artem.

Comments

  • Please clear your browser cache and let us know if that resolves the problem.
  • I cleared cache but it did not help.
  • It looks like the problem goes with the updated "default" theme in Providence 1.7. I just tried old theme from 1.63 and It reads css, but with some errors (look at the screenshot). But after switching to the new version It doesn't load css.
  • Ok, I found that in the file pageHeader.php (in theme/default/views/pageHeader.php) was missed some lines of code which load css, so I added them from old (1.63) version of file and It works fine.


Sign In or Register to comment.