Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Images don't appear in zoom window

Hello,

When I press on an image on the browser to zoom in, the image does not appear in the zoom window. Does anyone know what causes this to happen? I get the attached screen with no image. Just a small rotating square in the middle. 

Thank you for your time.

Comments

  • Hi,

    Does this happen for all media or just PDFs? (Asking because that is the UniversalViewer zoom screen that is generally used for PDFs/documents).

    If you just upgraded Pawtucket you may need to re-process your media (which you can do from the command line utility functions with bin/caUtils reprocess-media).

    If not check your configuration settings in Manage > Administration > Configuration Check to be sure that all of the media processing plugins are available.

    -Mike
  • Were you able to solve this issue? We are having a very similar problem, but using Mirador. The thumbnail images show up at the bottom, but not the large one. We are using all graphics processing plugins.
  • Hi,

    Check your media_display.conf file and be sure that the display_version for the media type you're not seeing is being generated by your system (you can see all of the versions that are created in media_processing.conf).

    If you recently updated your installation you may also need to re-process your media to work with Mirador.

    -Mike
  • Hi @Mike
    I was not able to clear this issue.  You said "If you just upgraded Pawtucket you may need to re-process your media (which you can do from the command line utility functions with bin/caUtils reprocess-media)." But I am sorry as I am a newbie I can't find the file bin/caUtils? I'd appreciate it of you elaborate further? Thanks.
  • The media type is being generated. Some records display others do not.
  • Adding to this, the issue with the Mirador viewer is not just in Digital Library, but also in DAMS. The mirador viewer just says, "Add Image" in Providence and Pawtucket. 
Sign In or Register to comment.