Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Welcome to the CollectiveAccess support forum! Here the developers and community answer questions related to use of the software. Please include the following information in every new issue posted here:

  1. Version of the software that is used, along with browser and version

  2. If the issue pertains to Providence, Pawtucket or both

  3. What steps you’ve taken to try to resolve the issue

  4. Screenshots demonstrating the issue

  5. The relevant sections of your installation profile or configuration including the codes and settings defined for your local elements.


If your question pertains to data import or export, please also include:

  1. Data sample

  2. Your mapping


Answers may be delayed for posts that do not include sufficient information.

Objects set with Public Access not appearing in Pawtucket

Hi,

I am using Pawtucket 2 with a current version of Providence.  Collections appear and are browsable in the front end of Pawtucket, but not objects even though access is set to Public Access.  Browsing objects in Pawtucket yields a No facets available error message.  Does a facet need to be created for physical objects? Any guidance would be gratefully appreciated!




Comments

  • Did you set the access for both the media and the object records set to "Accessible to Public?"  It's a step that I often forget.
  • Hi rsteinhert,

    The facet you are viewing is for object types.  List items also have access controls, and need to be set to 'accessible to the public' to appear in the browse menu.  Please make sure all your object type list items are public.
  • Hi -- Thank you both for your suggestions.  Everything works now!  Very exciting!
Sign In or Register to comment.